mirror of
https://github.com/andrewferrier/email2pdf.git
synced 2024-12-04 04:17:18 +00:00
27 lines
468 B
Plaintext
27 lines
468 B
Plaintext
pkgbase='email2pdf'
|
|
pkgname=(email2pdf)
|
|
pkgver=X
|
|
pkgrel=0
|
|
pkgdesc="email2pdf"
|
|
arch=(any)
|
|
url=""
|
|
license=(MIT)
|
|
groups=(ajf)
|
|
|
|
source=(
|
|
email2pdf
|
|
)
|
|
|
|
package_email2pdf() {
|
|
depends=(
|
|
python-beautifulsoup4
|
|
python-coloredlogs
|
|
python-html5lib
|
|
python-magic
|
|
python-pypdf2
|
|
wkhtmltopdf
|
|
)
|
|
|
|
install -Dm 755 email2pdf "$pkgdir"/usr/bin/email2pdf
|
|
}
|